New: S&P Capital IQ Office Plug-in 9.10.211.6378

S&P Capital IQ Office Plug-in 9.10.211.6378
Integrate financial, market, and company data directly into your financial models.

  • Abort the installation if Word, Excel, or PowerPoint is running
  • Check if .NET Framework 4.x is installed
    • Install the prerequisite: Microsoft .NET Framework 4.0, only on Windows XP or Windows 2000
      • Install the prerequisite update: Microsoft .NET Framework 4.0.3, only on Windows XP or Windows 2000
    • Install the prerequisite: Microsoft .NET Framework 4.5.2, only on Windows 7 or Windows Vista
  • Choose the installer for the Capital IQ Office Plug-in, based on the installed Office architecture
  • Install the Capital IQ Office Plug-in

Command line arguments
<none> - Minimally interactive install
/u - Unattended install
/s - Silent install
Exit codes
110 - Unsupported Office architecture
Common exit codes