Category Archives: HP Audio Drivers for the PSR-2017-0067 Vulnerability

Update vulnerable drivers and software as documented in HP Product Security Response PSR-2017-0067

New: HP Audio Drivers for the PSR-2017-0067 Vulnerability

HP Audio Drivers for the PSR-2017-0067 Vulnerability
Update vulnerable drivers and software as documented in HP Product Security Response PSR-2017-0067

  • Abort the installation if the Microsoft Driver Package Installer is running
  • Check hardware compatibility
  • Install driver and software updates

Continue reading New: HP Audio Drivers for the PSR-2017-0067 Vulnerability